technical problem

  1. jyoungwelder

    "client executable too old" upon trying to log in

    I am having a problem trying to log in today. It says my client is too old, but when I go to try to download any patch/update, it says there are none. I have Norton antivirus and am allowing access for pso files, etc. I have also read through the technical FAQ to see any possible solutions but...
  2. G

    Wont connect to server before char. select

    Hello, I'm new to the Ephinea server, but old to PSO. I just downloaded it, and that went smoothly. The game launches fine, but I've run into one issue. After putting my login info, and pressing "start game", a loading screen appears that says "Connection in progress. Please wait." This is where...
  3. Theanine

    Download updates/patches directly via web browser?

    Hello! I'm aching to get back into PSO after a really long hiatus due to work/life. But I'm having trouble getting the game to update. Simply put, downloads in the updater never finish. I manage to get somewhere between 7-15% and then it seems to silently time-out. I've left it on for hours...
  4. E

    Help, Lost FPS and dont know why

    I have been playing for a while and even played a lot today, but when I came home from dinner I found that I am having serious fps issues. I have never even dropped a single frame in hundreds of hours of playtime, but now the game is so slow it is unplayable. I have restarted, reinstalled...
  5. themedisin

    Full Server Error - After a month

    Server is Full by themedisin posted May 31, 2019 at 12:44 AM I have been playing this game for the last month, and past the initial set up, have had no problems. I played today, and not two hours after my last log in, as I attempted to log in again, I continue to get this 'server is full'...
  6. DemonMonk

    game runs, but doesnt let me play...

    So when I first installed the game I didn't have to do much but shut off windows defender for a bit before white listing the whole file. A little after the event (valentines) started I shut down the game after updating and making sure it can play, see what was different all that. When I launched...
  7. Zoogy Long

    Windows 10 Strikes Again? (Client won't launch)

    UPDATE #4: Less than a day before I bricked it again. The game was working beautifully but ever since the CrU update I drop connection on wired Ethernet every few minutes for a split second (not even long enough to get a triangle error), that would cause kick from the server. Alt tabbed out...
  8. Kyle

    Error while loading

    I received this error after clicking start game in the launcher. I've been playing the game fine for a week now.
  9. Kyle

    Client loads, when I press start game. The screen is black

    I am on Windows 7. I have been playing the game fine for a whole week now. When i tried to open it today, the client worked fine. When I pressed start game the loading screen appears frozen for a sec then goes black and remains that way. I've waited for thirty minutes and it just stays black...
  10. Remon

    "PSOBB.exe has stopped working."

    I've been randomly getting this, for it seems literally every action I can do in the game. Start a quest, take a telepipe, cast a tech, smack a monster all can end with my client CTD'ing. I cannot for the life of me figure out what is causing this. I've checked compatibility modes, ticked run as...
Top