game runs, but doesnt let me play...

Discussion in 'Technical Support' started by DemonMonk, Feb 10, 2019.

  1. DemonMonk

    DemonMonk Padawan learner

    Location:
    Martinez, CA
    Guildcard:
    42039540
    So when I first installed the game I didn't have to do much but shut off windows defender for a bit before white listing the whole file. A little after the event (valentines) started I shut down the game after updating and making sure it can play, see what was different all that. When I launched the game again. Suddenly it never booted the game after online launcher. Saw it wasn't being given authority to save the update or psobb.exe was being deleted not sure. Cause it kept updating that file, went through the forums to see common mistakes, followed many tips got it to work again. But now I am being confused by a weird freeze and immediate closing of the game, I am able the be in lobby no problems but I go into a game and when I shoot my weapons I get this issue of freezing then shut down. I've trying to see if my resolution is the problem but it dose it on the lowest and the highest res. So I'm looking for insight on what I can do to fix this so I can go back to leveling:).

    Capture2.JPG

     
    Harborer of Hope likes this.
  2. Sodaboy

    Sodaboy Administrator Staff Member

    Location:
    Benicia, California
    Guildcard:
    11111111
    Turn off Windows Data Execution Prevention or add an exception for PSO.
     
    Harborer of Hope and DemonMonk like this.
  3. DemonMonk

    DemonMonk Padawan learner

    Location:
    Martinez, CA
    Guildcard:
    42039540
    Just did as you said went to command prompt and turned it off.
    it happened again but no freeze this time, im going to give it some time and see if happens, so far so good
     

    Attached Files:

    Last edited: Feb 10, 2019
  4. Sodaboy

    Sodaboy Administrator Staff Member

    Location:
    Benicia, California
    Guildcard:
    11111111
    No idea! I’d try whitelisting in any antivirus you have and/or reinstalling...
     
    DemonMonk likes this.
  5. Harborer of Hope

    Harborer of Hope That Others May Live! Staff Member

    Location:
    Tropical! <3
    KIIIINDA hard to Assimewlate you into the team if youre unable to Play...u kno? =P
     
  6. DemonMonk

    DemonMonk Padawan learner

    Location:
    Martinez, CA
    Guildcard:
    42039540
    Tell me about it... it all happened right after that >.> but I it seems like I can play, (Thank You SodaBoy) I ran a TTF on Ultimate and nothing happened. I feel like the DEP was the trouble.
     
  7. FuryBull

    FuryBull It's Greek to me.

    Usually for me when i click launch and nothing happens, it is because i'm not running it in compatibility mode and/or as an administrator.
     

Share This Page