Client loads, when I press start game. The screen is black

Kyle

Member
I am on Windows 7. I have been playing the game fine for a whole week now. When i tried to open it today, the client worked fine. When I pressed start game the loading screen appears frozen for a sec then goes black and remains that way. I've waited for thirty minutes and it just stays black. I've tried everything, I've updated, uninstalled and reinstalled, restarted my computer. My AV is currently disabled and it still won't work. I haven't changed any settings in the client. Please help.
 

Attachments

  • 1213162003.jpg
    1213162003.jpg
    213.6 KB · Views: 23

Kyle

Member
After pressing start game I am given this screen, the bottom right of the screen is not spinning.
 

Attachments

  • 1213162003a.jpg
    1213162003a.jpg
    234.4 KB · Views: 18

Kyle

Member
Then this black screen will stay indefinitely.
 

Attachments

  • 1213162003b.jpg
    1213162003b.jpg
    250.7 KB · Views: 17

Andy

Toxicest player
That's a new one :eek:
Does the music still play in the background?

Also, you can use window's snipping tool to take better screenshots instead of using a cellphone everytime :p Might be easier.
 

Kyle

Member
That's a new one :eek:
Does the music still play in the background?

Also, you can use window's snipping tool to take better screenshots instead of using a cellphone everytime :p Might be easier.
No music at all, and alright I'll us that next time
 

Andy

Toxicest player
try using a different screen resolution in the options menu before you launch the game?
I'm just shooting in the dark :confused:
 
Top