Weird Keyboard Issue

snowie

Member
Gender
Male
I'm having a weird keyboard issue where my keystrokes aren't being registered when I'm trying to chat. I can use the keyboard normally while in the lobby or in a game to bring up menus and commands, but when I try to talk to someone, nothing happens. Cursor is brought up, but nothing happens when I attempt to write something. The weird thing is that I can use the keyboard on the title screen to type in my username and password, then log in. It's just not working for some reason when I'm in game.

I've tried the following so far:

- Uninstall and reinstall the game.
- Uninstall and reinstall keyboard drivers.
- Tried three wired keyboards, a wireless board, and the laptops built in keyboard.
- Toggled F11 a bunch of times.
- Assure the game is the active window.

At this point, I've run out of ideas of what to try. I'm on Win10, but this wasn't ever an issue before, and I was able to chat when I played a few days ago. Unless there's some random chat ban or something going on with my account that I'm not aware of. Other than that, any one have any ideas?

Thanks!
 
Top