Patching again and again



I am on win7 (run game as admin, no anti virus, no extra firewall) and after I login, the game downloads some unitxt file and when I press enter it closes.

Once I restart the game and logged in, the same process repeats, any solution?

Okay, this is my fault, if you try to connect now it should be fixed.
On my windows 7 laptop the game actually works now, thanks.
However, on my girlfriends win10 laptop it is still stuck after login and patching on this screen (see attached image)
Game is run as admin, no antivirus, windows defender disabled (but well, win10 is kind of weird here), game allowed in firewall and exception for windows defender added)

Any idea?

Thanks in advance


  • xaxaxa.PNG
    2.4 MB · Views: 22
Have you tried turning the device off and on aga...ok i'll stop lmao.

Problems with Windows 10, a lot of the time it's data execution prevention DEP causing the issues. At least from what I've seen. Copypasting this again.

  1. Open the start menu
  2. Type "sysdm.cpl" and press enter
  3. Go to "Advanced" tab
  4. Click Settings (on the performance group)
  5. Go to "Data Execution Prevention" tab
  6. Select "Turn on DEP for all programs and services except those I select"
  7. Click Add and search for PSOBB's executable (NOT the launcher)
  8. And Click ok to close everything

    If this doesn't work, make sure your game files didn't get nuked still. To my memory windows 10 has lots of little dumb security things it does aside defender so that mighta happened?.. If you still cant resolve it try searching the other threads with windows 10 issues, as I'm sure it causes a plethora of other issues.
Quite a few people have been having problems with patching/disconnecting/crashing today it seems
Not sure why, nothing has been changed on the login/patch servers recently and it's not a consistent issue.
I know this sounds funky, but try running the game from the folder directly and not from a shortcut. I was having weird problems since the Windows 10 update, and for some reason this seems to have fixed them. I hope this is helpful!