How to set up full screen correctly?

Spuz

Without rain, nothing grows.
Well. I am trying to get this to work.

My steps:

- Load Launcher
- click options
- have it set to 'classic fullscreen' and '640x480 4:3'

It loads and looks fine from what I can tell. But when I try to type my wireless KB types on the internet browser behind the PSO screen. I then try to alt Tab. It doesn't crash but it doesn't really show up on my screen, It's flashing behind my PSO screen and I couldn't do much with it and was unable to get out, had to ctrl alt and del to get out each time.

I would love to get this working, so if anyone has an idea please let me know :)
 

tofuman

Administrator
Staff member
try running install.reg from the PSOBB directory. Then apply the options again. You didn't mention it but expect you have disabled "Windowed mode"?
 

Spuz

Without rain, nothing grows.
try running install.reg from the PSOBB directory. Then apply the options again. You didn't mention it but expect you have disabled "Windowed mode"?

Yes window mode is off. I did what you said and it worked. I was able to type and use full screen. However the alt+tab didn't work.

Well it didn't give me a choice of tabs, it just shut PSO down completely.
 

Spuz

Without rain, nothing grows.
WEW.

I freaking love you guys. Totes been playing around with everything today. Look how amazing this is compared to my normal square block shit! And It's running ok! (or so it seems). Happy Spuz today!
 

Attachments

  • pso131107280988978015.png
    pso131107280988978015.png
    1.5 MB · Views: 86
  • pso131107299621749368.png
    pso131107299621749368.png
    2.1 MB · Views: 92
Top