Unable to Start New Character

jsizzle651

Member
Just installed latest Windows 10 update and now I can't create new characters. I can log into my 2 existing characters on this account, but when I click new character the screen goes black. Task manager also does not respond when this happens. I've completely reinstalled Ephinea, changed all graphics settings to low, updated all my drivers, and even turned my antivirus off- no luck. Anyone else having similar problems?
 

jsizzle651

Member
That also did not work.

Here is a comprehensive list of all troubleshooting attempted so far:

- Changed online.exe to run in Windows XP SP2 compatibility mode/open as administrator
- tried both full screen and windowed mode
- changed all graphics settings to low/made sure advanced graphics were turned off
- uninstalled then reinstalled onboard display drivers
- updated system BIOS
- reinstalled Ephinea twice (second time saved installation to a completely different directory)
- reran the install.reg file
- checked event logs for any errors in the application and windows - none found
- ran virus scan
- tried running application with antivirus completely disabled
- ran sfc /scannow
- gave all local users and administrators full access to the EphineaPSO folders

At this point, I'm stumped. The only thing I can think to do now would be a system restore to a time before the large Windows 10 update, but I'd like to avoid that if possible. Anyone else have any ideas?
 

Sodaboy

Administrator
Staff member
That's very weird. I'm on the Windows 10 Anniversary update and don't have any issue like that. Tried pressing escape at the black screen or hitting enter? That is pretty weird!
 

jsizzle651

Member
Nope :(. I also just added the .dll and .exe to an exception list on my AV - no luck either.

My guess is that something about the opening cinematic is causing my PC to freak out now - not sure what though. Is there a way to disable the cinematic prior to the character creation screen? If not, I'll try running the application as another Windows user and then System Restore if that doesn't work.
 

Sodaboy

Administrator
Staff member
There isn't a way now, certainly something we can look into. I'd also suggest maybe going into your ATI or NVIDIA graphics control panel and setting everything to default, too, maybe. Sounds like some part of your DirectX install is hosed or something related to graphics. The opening cinematic code just uses basic DirectShow to show the video and actually uses the Operating System's native API to play the video.
 

conenubi701

קרטל אל
Run ddu in safe mode and re-install your graphics driver maybe?

I had no issues when i got the anniversary update.
 

jsizzle651

Member
Sadly, none of this has worked. I tried as a fresh new local admin account, disabled all advanced settings in the graphics control panel. I also ran DirectX diagnostic tool and everything looks good. I even ran a system restore, reverted to a previous build of Windows 10 and it still is not working. Completely stumped at this point.
 
Top