Sound bug?

Soly

Member
Re: sound bung?

It has happened to me a few times before, I don't think it could be lag but who knows... pso is always buggy af xD
Also when an application takes over the sound card (Reaper in my case), when the program closes the other apps wont play sound again until I restart them.
 

Noblewine

Member
Re: sound bung?

Soly said:
It has happened to me a few times before, I don't think it could be lag but who knows... pso is always buggy af xD
Also when an application takes over the sound card (Reaper in my case), when the program closes the other apps wont play sound again until I restart them.

I see thanks.
 

admiralpit

Member
It's an occasional thing that happens and I remember it happened to me here before. When it happens, you pretty much have to quit game, Ctrl + Alt + Del to get rid of the game window since it tends to stay unless you do so, and load the game up again. It should be fixed after that.
 

Soly

Member
admiralpit said:
It's an occasional thing that happens and I remember it happened to me here before. When it happens, you pretty much have to quit game, Ctrl + Alt + Del to get rid of the game window since it tends to stay unless you do so, and load the game up again. It should be fixed after that.
Now that you say that, it doesn't stay for me, but it does crash when I quit it, if the sound went off.
 

Nikki

meh...
This happens the most to me whenever I focus on something else like say a youtube video or a media player. PSO seems to want to be like the only sole control of your sound output so it has a fit and stops working when it isn't.
 

Aleron Ives

Member
Perhaps it's an incompatibility with audiodg/other Vista+ audio DRM. I don't recall such a problem existing under XP.
 

CTB

JK hate paused, busy!
It's happened to me on Vista and Win7. Usually my game would crash if I switched areas after that, but sometimes it crashed a few seconds later or just remained muted without crashing.

I don't remember it happening on XP either
 
Top