No Experience After Retries (Challenge Mode)

NDW

03:US/Fodra:02-11
Earlier today I was playing Challenge Mode with @Spuz , @Arsuru , and @cameron- in Episode 2.

In Stage 2, we intentionally failed the first two attempts on the first wave of enemies to create graves for extra fluids for Force and selected "Try again" between attempts without remaking the party. On the third attempt, we played normally. In the middle of the run, we noticed nobody was getting experience. After recreating the party, it worked fine.

In Stage 4, we were getting experience on our first attempt. We intentionally failed early in the run due to some mistakes. After selecting "Try again" to do our second attempt, nobody was getting experience again. After recreating the party, it worked fine.
 

Sodaboy

Administrator
Staff member
This is fixed on Auldrant, but I might not be able to get around to doing a maintenance until Friday morning... so if you need to do EP2 C-Mode and need the ability to retry in the same game, you'll have to play on Auldrant. I'll try to do Lumireis ASAP once I see there is no one on, but every time I look there are some people on the ship, so I can't quickly update and restart it.

Maybe I'll ask one of the GMs to get everyone off of Lumireis while I'm at work so I can restart it.
 
Top