what did i do wrong?

SheepDog

A weapon to fight for pioneer 2...
This is very likely something on my end, as i cannot seem to connect to the game, i type my userid and pass in, click start game and this comes up

http://imgur.com/a/hrKGW (in case the pic doesnt work)

hrKGW.png


I've checked the news section for updates so unless in the fluke chance your literally doing an update right now, i did something wrong here.
 
Last edited:

SheepDog

A weapon to fight for pioneer 2...
that's odd when I double checked by refreshing it it worked last night, but I have to go monkeying around in avast?! aww man well I guess ill try again tonight.

same error and i tried running as admin and under a xp service pack 3

for some reason imgur is being super super uncooperative with me.

no903

patch server connection failed/
the server may be under maintenence.
please check the current news updates on the official site.

edit: just added it to the exempt list of avast and got it to work, didnt understand what soda meant by whitelisting. see you on ragol
 
Last edited:
Top