Unable to Press "Enter"

Venric

Member
I logged in today using a controller, joined a room, tried to say hello, and found out that the game is no longer registering any non-alphanumeric keys. I cannot send messages, open menus with the keyboard, or delete typed text.

I first tested the keyboard, which is working just fine in every other program. Then I tried a system restart, which changed nothing. I then downloaded a fresh copy of the game, which also changed nothing.

After more fiddling, I narrowed it down to an issue with controller support. If a controller is plugged in at launch, half of the keyboard doesn't work. Sadly, the game does not recognize the controller if connected after launch.

Should it matter, I am running on Windows 10, with good hardware, and my game client version is showing as "Ephinea 1.3.2"
 

Soly

Member
I have heard of other people experiencing this same issue.
Someone said "XBox controller", I don't know if he tried other controller types but is very weird all of a sudden this happens.
 

conenubi701

קרטל אל
Yup happened with the new W10 update. I had the same issue. You need to roll back the driver for the controller on your PC from Xinput to HID compliant input. I'll send you the link Sodaboy sent me with the step by step once i get on my computer.

Soda says compatibility issues were bound to happen with an old game like this
 

Venric

Member
Someone said "XBox controller"

Yep, you are correct. It was working fine just yesterday, but today, not at all.

Here you go.

Thank you for the link!

I'm going to see if I'm having issue with other games before I go messing with drivers (would rather not break all of my other controller games to fix this one.) I also have a PS4 controller that I may be able to get working.


EDIT: Thank you based conenubi701! This worked perfectly, and none of my other games are broken.
 
Last edited:
Top