[Solved] Linux Help - SparkyLinux

When I run the latest WINE (6.0.1) on SparkyLinux kernel 4.19.0-12-amd64 #1 SMP Debian 4.19.152-1 (2020-10-18) x86_64 GNU/Linux

I have read the FAQ and searched the forum for a similar bug/fix thread. Here is my issue:

Everything installs and runs fine but after I launch PSO from the Ephinea menu, there is a constant input UP making it unplayable and very difficult to even log in with my credentials. The cursor continously moves in the up direction and I cannot stop it.

I have checked these posts: thread 1; and thread 2

And these seem to be the same bugs that I have with the constant up input in the menu but are running Windows natively (not WINE on Linux). I do not know how to implement these solutions using WINE so I am throwing up a flag and hope somebody is able to help.

Thanks!

George

[Edit] solved this issue by disabling a virtual device on WINE. I opened the command line in WINE and used it to open the control panel to do this. Everything worked fine after that.
 
Last edited:
Top