Ranged character crashing

Discussion in 'Bug Reports' started by Serpp, Jul 31, 2019.

  1. Serpp

    Serpp Member

    Hello all, I'm running into an issue that popped up recently.

    I created a new character RaMar I took a mission with KIREEK and upon reaching the first of the mobs in that mission, it crashed.

    I loaded it up again, and same result. So, I uninstalled and re-installed, same thing happened. So I tried it with my RaCast whom is higher leveled, I did not accept a mission, after the lobby, I went straight into the forest, and again, first set of mobs crashed.

    What am I missing? (Besides THE most awesome game)
     
  2. Ryan

    Ryan Casual GM Staff Member

    Location:
    Michigan
    Guildcard:
    42000154
    Guildcard 2:
    42000758
     
    Spuz and Serpp like this.
  3. Serpp

    Serpp Member

    Thank you for the quick reply, I did not mention that I did turn on DEP and added psobb.exe, and I tried with it off. I also turned off Wendows Defender that was giving those false positives. Sorry I did not include all of the measures that I have tried, but that is the extent of everything I have tried.
     
  4. Serpp

    Serpp Member

    Thank you Ryan

    I feel like such an idiot, I changed the DEP settings, but I did NOT restart my computer.

    I just changed the DEP setting AND restarted my computer and it's perfect!!

    THANKS AGAIN!!!
     
    GHOSTS, Ryan and Spuz like this.

Share This Page