Launcher deletes DLL on update, sets folder to Read Only

Remarus

Member
So, I've never quite seen something like this before. Regardless if I use the self-service installer, or install it manually with the registry script, once I run online.exe, the ephinea.dll file is deleted and the folder is permanently set to "Read Only" leaving me unable to paste a new copy from the install.

I have the folder and its contents whitelisted on my Bitdefender, I've tried different install locations, tried running stuff as admin, in Windows SP2 compat mode, ect.

I'm not entirely sure how to proceed at this point.
 
Last edited:

Sodaboy

Administrator
Staff member
Still sounds like your antivirus is deleting it. Maybe you have more than one. Check Windows Defender, etc.
 

Nikki

meh...
I dropped bitdefender for various reasons, but this was one of the major ones. With bitdefender sometimes you have to go in and whitelist not only root folders, but you also have to whitelist individual files or it just keeps fucking with them.

It is my strong recommendation that if you're subscribed to Bitdefender, that you avoid renewing. Their antivirus is not only resource heavy, but extremely picky, and can even damage windows files. To add to this their support is often mean, impatient, and generally very unhelpful. In place of bitdefender after installing a new antivirus, I'd recommend also installing trustmyweb to your browser, and using a good adblocker like adguard or adblockplus. This prevents sneaky ads from getting you and trustmyweb allows you to see blacklisted or reported websites on google search without even needing to click them.
 
Top