Just got banned, help.

Status
Not open for further replies.

Cropolite

Member
Please bear in mind that I'm a new player to Phantasy, just got started here with three of my friends a couple of weeks ago.

At first I had no idea why I got banned, but after reading a bit here on the forums I think I might have cloned an item. There was this messge rolling on the screen some time earlier but I didn't pay much attention to it. I think it was something along the lines of my character or some item being out of sync with the server and I was recommended to write some command to fix it, but I didn't. I was also disconnecting and quite a bit, that seemed to happen almost everytime we took a quest from Principal. As I was hurrying to help my friends after the disconnects, I was going through my inventory really quickly and pressing buttons fast, maybe that messed up something.

That's all the info I can think of. Is my account gone forever, or is there any chance someone could look into this and maybe get me unbanned? I would love to keep playing.

UserID: Cropolite
 

Sodaboy

Administrator
Staff member
Here's why you got banned:

[09-01-2015, 10:01:41] Guildcard 42000320 disconnected for possible DDOS. (p/s: 16, tb/s: 4KB, fb/s: 42KB)
[09-02-2015, 10:54:01] Guildcard 42000320 disconnected for possible DDOS. (p/s: 18, tb/s: 6KB, fb/s: 43KB)
[09-02-2015, 10:58:52] 42000320 (Cropo) was disconnected for attempting to bypass class restrictions on equipment.
[09-02-2015, 11:03:58] 42000320 (Cropo) failed to use an item.
[09-02-2015, 11:13:10] 42000320 (Cropo) failed to use an item.
[09-02-2015, 11:14:45] 42000320 (Cropo) failed to use an item.
[09-02-2015, 11:25:23] Guildcard 42000320 disconnected for possible DDOS. (p/s: 15, tb/s: 4KB, fb/s: 41KB)
[09-02-2015, 11:39:16] 42000320 (Cropo) tried to perform an invalid item combination.
[09-02-2015, 11:56:28] Guildcard 42000320 disconnected for possible DDOS. (p/s: 16, tb/s: 4KB, fb/s: 42KB)
[09-02-2015, 12:23:24] Guildcard 42000320 disconnected for possible DDOS. (p/s: 16, tb/s: 4KB, fb/s: 41KB)

Your account is gone and won't be unbanned.

You cheated, twice, and then were sending way too many packets to the server. Regardless of if you're lagging or not, no one should be sending 40+KB/s to the server on a regular basis.
 

Neirene

Member
Sodaboy said:
Here's why you got banned:

[09-01-2015, 10:01:41] Guildcard 42000320 disconnected for possible DDOS. (p/s: 16, tb/s: 4KB, fb/s: 42KB)
[09-02-2015, 10:54:01] Guildcard 42000320 disconnected for possible DDOS. (p/s: 18, tb/s: 6KB, fb/s: 43KB)
[09-02-2015, 10:58:52] 42000320 (Cropo) was disconnected for attempting to bypass class restrictions on equipment.
[09-02-2015, 11:03:58] 42000320 (Cropo) failed to use an item.
[09-02-2015, 11:13:10] 42000320 (Cropo) failed to use an item.
[09-02-2015, 11:14:45] 42000320 (Cropo) failed to use an item.
[09-02-2015, 11:25:23] Guildcard 42000320 disconnected for possible DDOS. (p/s: 15, tb/s: 4KB, fb/s: 41KB)
[09-02-2015, 11:39:16] 42000320 (Cropo) tried to perform an invalid item combination.
[09-02-2015, 11:56:28] Guildcard 42000320 disconnected for possible DDOS. (p/s: 16, tb/s: 4KB, fb/s: 42KB)
[09-02-2015, 12:23:24] Guildcard 42000320 disconnected for possible DDOS. (p/s: 16, tb/s: 4KB, fb/s: 41KB)

Your account is gone and won't be unbanned.

You cheated, twice, and then were sending way too many packets to the server. Regardless of if you're lagging or not, no one should be sending 40+KB/s to the server on a regular basis.

You implemented an anti-ddos detector in the latest build? it's very nice!!
 

Sodaboy

Administrator
Staff member
Neirene said:
You implemented an anti-ddos detector in the latest build? it's very nice!!
The DDOS detector is in the older version too.

I'll give him the fact it's possible he was lagging so hard and was the leader of the quest, that he sent BIG CHUNKS to the server, to everyone... But still, if that's the case and his connection is that bad, he should probably find another server to play on that is closer to him.
 

Cropolite

Member
Okay, I understand. Do you think 2 people playing from the same house might have something to with this? Our connection should be fine. Speedtest.net gives about 200/10, no visible lag ingame, some desync maybe.
 

Sodaboy

Administrator
Staff member
Don't know, you're playing from Finland and the server is in the west coast of the USA.

Either way, I've never seen anyone get the bypassing class restrictions notice nor the invalid item combination message. So, I'm not sure what you were experimenting with there.

To me, that's all sorts of suspicious followed by your post of "I think I may have cloned an item".
 

Cropolite

Member
Sodaboy said:
Either way, I've never seen anyone get the bypassing class restrictions notice nor the invalid item combination message. So, I'm not sure what you were experimenting with there.

To me, that's all sorts of suspicious followed by your post of "I think I may have cloned an item".

Well, that certainly looks suspicous, I can see that. Was just trying to be helpful though. Maybe this will happen to someone else someday and the cause can be figured out. Have a good day.
 
Status
Not open for further replies.
Top