Help!!! Can't launch the game.

Discussion in 'Technical Support' started by Zelda, Sep 9, 2019.

  1. Zelda

    Zelda Member

    Please help. First I must mention I am a noob to pc gaming and also not the best with computers. Anyhow the game client will load however after I click start nothing happens. There's no error code or any sign that it is trying to load. I've had problems with the launcher before but after a reinstall I could get the game to launch. However now after 2 hours of reinstalling and launch attempts it will still not launch. I have read the other threads and the FAQ section and have disabled windows defender and my antivirus software. I also checked if any programs were being blocked and unblocked them. Still with no luck. Any suggestions? I'm running windows 10 btw. And I can't remember if I was able to play the game after the last update.
     
  2. Sodaboy

    Sodaboy Administrator Staff Member

    Location:
    Benicia, California
    Guildcard:
    11111111
    Three things for you to check:

    1. Is Psobb.exe present?
    2. Is ephinea.dll present?
    3. Did you pick a resolution in the launcher that is greater than your monitor resolution?
     
  3. Zelda

    Zelda Member

    3. The launcher worked on the same resolution before. But I did try a lower resolution with no luck. For 1 and 2 how do I see if my Psobb.exe and ephinea.dll are present? I reinstalled it a few times shouldn’t that make it present?
     
  4. Zelda

    Zelda Member

    I was looking through the file and saw both of them. Is there any other reason it may not work. Like I said it was working but it would quit working about every week so I would have to reinstall it.
     
  5. Zelda

    Zelda Member

    I found out what it was. You were correct Sodaboy I believe Psobb.exe was not installed. I apparently had another antivirus software I was unaware of. After deleting it I reinstalled the game, it worked this time. Sooo excited to be back on!!!
     

Share This Page