Game not fully launching

xZaes

Member
Hello, I browsed the forums and see various people with differing problems but they didn't sound similar to my own issue so I'm making a topic.

When I press start game, the game briefly launches and shows up in my task bar and then completely closes before anything else can happen.

This was a clean install, no anti-virus tagged anything and I didn't even touch the default options to start just to see if it would work.

Edit: In the error log it shows "Can't Find Display Mode"
 

Sodaboy

Administrator
Staff member
Make sure you didn't select a resolution that's higher than your monitor can support.

If you're all good there, I'd try to reinstall either your graphics driver. Speaking of which, what kind of video card are you running and what resolution are you trying?

Check both what you've set in the launcher as well as in the "More" button of the launcher.
 

xZaes

Member
I use a GeForce GTX 760. I was only trying to initially launch at 1280x960 before tinkering with it.
 

Sodaboy

Administrator
Staff member
Does your monitor go up to that resolution? If not, that'd cause an issue.

Try different resolution options (check both the resolution in the launcher and also the "more" part of the launcher) or try windowed mode if full screen doesn't work and vice-versa.

I don't know what Operating System you're using, but if you still can't get it to launch, maybe try reinstalling DirectX?
 

tofuman

Administrator
Staff member
If you haven't already. Run install.reg. That normally fixes any issues with resolution support being detected.
 
Top