FIXED - Ignore

RedKing

Member
Hey, so as the title suggests, when I'm in-game, I can't type, which is a massive problem since I now can't talk in lobby, create a party or join one with a password on it.

Strange thing is, keyboard input still works and I can move my character around using the keyboard as well as hit the space bar to enter into typing mode, I can also type my username and password on the main menu, but as soon as I start playing, the typing stops.

Already made sure every exe in the folder is set both to run as admin and in XP SP2 compatibility, even reverted these to blank and it changed nothing.
 

Soly

Member
I just replied in the shoutbox, but here as well.
Disable "IME" in the launcher options.
 

tofuman

Administrator
Staff member
I did change the code so that if ime support wasn't detected it would disable ime even if it was enabled in the launcher. Maybe it doesn't work too well on XP.
 
Top