Entering VR Temple Alpha as very large HUcast holding Synthesizer = crash

Discussion in 'Bug Reports' started by Evren, May 17, 2019.

  1. Evren

    Evren Member

    Guildcard:
    42031154
    Hello, I tested this after the first crash multiple times. For some reason it intrigued me. All of this takes place on Normal difficulty.

    I am running the game via Steam in Big Picture Mode with overlay so I can use my Steam Controller configuration. I am also using ReShade. The only other modifications I have are custom textures from the modular texture pack found here: https://www.pioneer2.net/community/threads/smokeys-ultimate-psobb-mod-collection.10102/

    First time, I was in a multi-mode game by myself, equipped the Synthesizer and tried to warp to VR Temple Alpha. The game crashed right around the time it should have loaded the map.

    Next time, I started a One Person game and accidentally walked into the Lobby portal.

    Third time, I started a One Person game, still had the Synthesizer equipped, tried to warp to VR Temple Alpha and crashed again.

    Fourth time, I started a One Person game, unequipped the Synthesizer, warped to VR Temple Alpha just fine. Then I equipped the Synthesizer and all was well. I was then able to warp back to Pioneer 2 and then to VR Temple Alpha with the Synthesizer equipped with no issue. I also warped to VR Spaceship Alpha and then did /lobby.

    Fifth time, I started a One Person game, entered VR Spaceship Alpha and it loaded fine. Tried VR Temple Alpha and it was fine as well.

    Sixth time, I started a One Person game, entered VR Temple Alpha and it worked fine.

    Seventh time, I closed the game entirely first. I started a One Person game and entered VR Spaceship Alpha and it worked fine.

    Eighth and final time, I closed the game entirely. I started a One Person game and entered VR Temple Alpha -- and it crashed!

    My conclusion: entering VR Temple Alpha as EXTRA LARGE HUcast while holding a Synthesizer that has not been loaded yet causes Paper Ma- I mean, PSO:BB to crash.

    Please fix this literally game-breaking bug so I don't have to worry about crashing when I attempt my Synthesizer-only full playthrough. I'm only half-joking. Hopefully it can be identified and fixed! Here is a reference image of my character and the Synthesizer equipped. This was taken after entering VR Temple Alpha without the Synthesizer, and then equipping it.
    pso132025647702372701.png
     
  2. Sodaboy

    Sodaboy Administrator Staff Member

    Location:
    Benicia, California
    Guildcard:
    11111111
    Try it without any add ons, texture packs and so on, and see if it works fine. If it does, not our problem.

    We could honestly care less if it crashes with add ons, texture packs and Reshade.

    Vanilla client, whitelisted with DEP exception or disabled? Then we’ll talk.
     
    SLU and Ryan like this.
  3. Evren

    Evren Member

    Guildcard:
    42031154
    Okay, I tested it on a clean install and it worked fine. All is well.

    To be clear, I was not in any way seriously demanding that you fix anything. The half I was not joking about was playing a Synthesizer-only character.

    Thanks for the response.
     

Share This Page