Disabling IME on Windows 10?

I've setup a private server for me and my friends but I'm encountering an issue with typing my characters name upon creation.

I read through the FAQ and found that if you can't type then you must disable this, so I googled around and found out how you do it on Windows 7 but for Windows 10 the language settings have completely changed. I was just wondering if anyone knows of how to disable it or get typing working on Windows 10?
 
Top