Unable to add account - Tethealla Server, MySQL

Discussion in 'Troubleshooting' started by Aelio, Feb 21, 2020.

  1. Aelio

    Aelio Member

    I've created a database in MySQL and have imported the tables by running the included script.

    I configured my tethealla.ini file to connect to my SQL server but whenever I run account_add.exe a window just quickly pops up and disappears.

    I'm guessing I don't have the tethealla.ini configured right or something?

    Anyone have any ideas?
     
  2. Soly

    Soly Member

    Location:
    CR
    That executable has to run in the same directory as tethealla.ini.
    Also first open a console and navigate to the directory where account_add is and execute it, this way you can see any errors it prints before closing
     
  3. Aelio

    Aelio Member

    Good idea, I should have thought to open a cmd and run it.

    I think I need to change the authentication protocol of my server:
    upload_2020-2-21_16-34-48.png

    Edit: Still having trouble at the moment getting account_add.exe to connect to MySQL server. If anyone has any advice I'd appreciate it.
     
    Last edited: Feb 21, 2020
  4. Soly

    Soly Member

    Location:
    CR
  5. Aelio

    Aelio Member

    Nice, Thank you! That worked.

    I can now sign in. I just need to edit the TethVer of one of the exes and I should be good.

    Thanks again
     

Share This Page