Patch_Server shutting down

I'm running a private server over LAN and managed to get it up and running working for me and him the day before. Today I tried to start the server but I came up with an issue while starting the login_server saying a file was missing for the port access. Turns out when I ran the patch server the process closed out a few moments after me starting it.

Any ideas as to why this would happen? I got it working on a different network but my computers running a static IP which is the same for both routers I've also made sure the ports for the server are open although I don't see how that would effect the actual process of patch_server. None of the files have been changed since I had it working, I literally closed the computer moved it from his house to mine turned it on for the first time and tried to run it and now I'm getting this.

Ive also redownloaded the server files from the site to no avail.
 
I've found what the problem is but I'm not sure why its a problem and I'm afraid all the work I've done allow my friend to connect may be nulled. The problem lied in my Ship and Tethalla .ini although the only change to them is the IP. I guess my question now would be if it's a network problem with the altered .ini and would the altered ones (which worked at his house previously) still work? I know the second question no one can answer but me. More so I'm looking for a litte information as to the nature of the problem.
 
Top