Old Client?

Matt

Administrator
Staff member
This occurs because the login_server.exe is looking for TethVer12510, which is not the latest downloadable Teth client (is actually TethVer12513).

Here is an edited login_server.exe which looks for TethVer12513. Using this should allow you to use the latest client (personally don't recommend using 12510 because then you can't use Tofuman's Launcher, so no widescreen, the horror!).
 

Sodaboy

Administrator
Staff member
Well, you can always recompile it yourself with the proper string. Or use the EXE patcher I made in the Tools section to change the EXE string to TethVer12510.
 

Soly

Member
Alright... I'd advise you to use the SQL version as the DAT version won't be supported anymore. But no big deal anyway...
 

Mylandra

Member
Dat server version crashes on many team-related operations, I do not recommend using it unless it's only for testing as it's very unstable.
 
Top