Maintenance complete for November 16th, 2021 (メンテナンス完了のお知らせ 21/11/16)

Sodaboy

/<-rad
Staff member
Gender
Male
Guildcard
11111111
With this maintenance, the client has been updated with the following changes:

- No music on telepipe with fast burst fix. (Credit: @Ender )
- Mouse cursor position no longer moves when pressing F12/Home when mouse controls are OFF. (Credit: @Ender )
- /showwep now affects untekked items everywhere. You will see the tekked item name without having to tek it in the shop. In the case of Type weapons with specials, you will see its special in the name as well. (Credit: @Ender )
- New command /hud which will toggle PSO's HUD for screenshot taking. I recommend binding this command to a shortcut so it's easy to toggle off and on, because you won't be able to see what you're typing trying to toggle it off once it's on. You can also ALT+Backspace, which will quit the game and restore the HUD as well, should you not be able to type /hud again yourself for some reason. (Credit: @Soly )

Thank you for playing on Ephinea!

Update: Woops, had a small bug with the mini map on 1310, updated to 1311 now to fix. Haha. ;-)

 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
今回のメンテナンスでクライアントが更新され、以下のように変更されました。

- fast burst時にテレパイプを使用するとBGMが消えてしまう不具合を修正しました。 (Credit: @Ender )

- マウス移動OFFの状態でメニューを開くと、マウスカーソルが移動する問題を修正しました。 (Credit: @Ender )

- 「/showwep」コマンドの内容が変更されました。未鑑定武器が「スペシャルウェポン」ではなく鑑定名で表示されます。また、TypeMなどの一部の武器において、エレメントが武器名として表示されるようになりました。(Credit: @Ender)

- 「/hud」コマンドを実装しました。HUDの表示/非表示を切り替えられますので、スクリーンショット撮影に便利です。 ただし、一度オンにするとチャット欄が見えなくなるため、簡単にオフ/オンできるように、このコマンドをショートカットに設定しておくことをお勧めします。 また、Alt+Backspaceでゲームを終了すればHUDを元に戻せますので、何らかの理由で「/hud」が入力できなくなった場合には、それで対応してください。 (Credit: @Soly )

これからもEphineaをよろしくお願いします!

更新:1310でミニマップに小さなバグがあったので、1311に更新して修正しました。
 
Last edited:
Guildcard
42000071
Thanks for the update, Sodaboy. Can't get it working...

The update seemed to download once, but then I still got the "your client executable is too old" message. When I re-launch, the Download bar window stays open a long time without increasing at all, and then closes and the problem remains. I'm not getting any messages from Windows about blocked processes or trojans.

I'm running the launcher as admin and added an exception for the EphineaPSO folder to Windows Defender. Also restarted my computer, uninstalled and reinstalled EphineaPSO, but the problem remains...

EDIT: OK, I had the folder as an exclusion but not the exe. It's working now!
 
Last edited:
Top