For those with Nvidia Graphics and it seems to run slow or jitter but keeps 30 fps

Discussion in 'Technical Support' started by Marty, Aug 24, 2017.

  1. Marty

    Marty Member

    The way i fixed it was to go nvidia control panel manage 3d settings program settings and then add psobb.exe and change change the power management mode to maximum performance now the game runs smooth. Hope this helps :)
     
  2. Grindahol

    Grindahol Green Haired Anime Space Elf Girls

    I noticed some cute frame drops and I think I'll do this instead of ordering SLI 1080ti Superpowered Gamer's Edition cards to smooth things out. Thanks!!
     
  3. IcemaX

    IcemaX Member

    Location:
    Riga, Latvia
    Guildcard:
    42000010
    It fixed it for me, thanks.
     
    Nyte likes this.
  4. Sodaboy

    Sodaboy Administrator Staff Member

    Location:
    Benicia, California
    Guildcard:
    11111111
    Just tried this out for kicks and this actually makes a notable difference even on my GTX 1080Ti. Noticed the improvement immediately moving around in the lobby and panning the camera around.

    Used to get micro stutters now and then, but gone now. Recommend all NVIDIA users to try this out.
     
  5. anime

    anime Bonsai Trees Staff Member

    Location:
    WAshington
    Guildcard:
    42000134
    Guildcard 2:
    42001391
    wow this is a significant improvement on my gtx 1060 o:
     
    ffeJ and Nikki like this.
  6. I think I figured out the solution to this. I also have a GTX 970, Intel I5 3570k quad core 3.40 ghz processor, and 16 gig of ram, and was getting like...5 fps when i ran this in 3840X2160.

    Goto your Nvida Control panel, make sure color format is set to YCBCR 4:4:4 Otherwise, at least for me, it would revert to 30hz when I started PSO and I'd get that junk frame rate. Once I changed my settings to that, poof. No issues and smooth sailing.

    I hope this helps!
     
  7. TaoChaos

    TaoChaos Destiny awaits...

    Location:
    Nor Cal
    my silly nvidia control panel can't find psobb.exe, I made a desktop shortcut for it but still no. Is there a detection setting I'm missing?
     
  8. anime

    anime Bonsai Trees Staff Member

    Location:
    WAshington
    Guildcard:
    42000134
    Guildcard 2:
    42001391
    Not sure. I don't think a shortcut will work though, you need the exe in EphineaPSO.
    [​IMG]
     
  9. TaoChaos

    TaoChaos Destiny awaits...

    Location:
    Nor Cal
    HA! I love that your image for PSO is a "no-resta".
    I hid a shortcut to the .exe in my program files (x86) hoping directx might catch it, I might try relocating the whole PSO folder in there and see if that jives
     
  10. FLARE

    FLARE Member

    Location:
    Crater Interior
    Guildcard:
    42000470
    Usually, for the exe to be picked up, the exe has to have run and recently closed within the current boot session. The other possible way it seems to pick up exe files is when you have previously added or modified them. Run the game, close the game, then look for the exe. I think there's a possibility for some players that the exe shows up in the list, Ephinea branded (instead of simply being labeled psobb.exe). If you're using a laptop which contains an nvidia card and a supporting integrated card, PSO is so old it often doesn't get classed as being worthy enough to demand the nvidia gpu (so it defaults to integrated). Another way to strongly boost performance is to make sure that the gaming gpu is actually being used at all. This is not a big issue on desktop machines it's mostly a laptop thing
     

Share This Page