Can't Open Options? And Game Crashes in Lobby

Discussion in 'Troubleshooting' started by Rotxy2, Oct 23, 2018.

  1. Rotxy2

    Rotxy2 Member

    Hi, so, recently I had issues with my laptop and had to factory reset it.
    It would not launch the game, so after I factory reset it, and re-installed the game, it began to run again. However, I still have an issue.
    Whenever I try to open the "more options" in the launcher, or just open Options.exe, I get this error:

    [​IMG]

    I have tried running as administrator already. This error was appearing when I tried to launch the game before the factory reset. Reinstalling did not work, so that's why I just reset it. Restarting my laptop did not solve the issue either. I reinstalled Microsoft Visual C++ Redistributable Packages. Still no effect.

    I have the Firewall thing taken care of, as well as Windows Defender exceptions.

    My guess is, it may have something to do with the Registry, as I know the "Remember Log-in" option writes to the Registry. I could be wrong, but that is a guess in the dark.

    Another edit: Game crashes as soon as I join lobby. No error windows. Just closes.
    I'm on Win. 10.

    (I had to edit this post, since the image would not load)
     
    Last edited: Oct 23, 2018
  2. Koh

    Koh Member

    Location:
    Indiana
    Guildcard:
    42032172
  3. Rotxy2

    Rotxy2 Member

    Shichimiya and Koh like this.

Share This Page